Hello Chris
You can close this bug. We don't have this problem anymore. The java modules 
are working properly on Ubuntu 12.04 since a while.

-- 
You received this bug notification because you are a member of Zorba
Coders, which is the registrant for Zorba.
https://bugs.launchpad.net/bugs/989490

Title:
  on ubuntu 12.04, Java and/or JNI not found

Status in Zorba - The XQuery Processor:
  New

Bug description:
  Hey Chris

  Java and/or JNI is not found on ubuntu 12.04. Therefore, fop doesn't
  work. I think the paths to java stuff changed on ubuntu 12.04. Maybe,
  cmake 2.8.8 is handle those changes. cmake 2.8.7 is not.

  David

To manage notifications about this bug go to:
https://bugs.launchpad.net/zorba/+bug/989490/+subscriptions

-- 
Mailing list: https://launchpad.net/~zorba-coders
Post to     : zorba-coders@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zorba-coders
More help   : https://help.launchpad.net/ListHelp

Reply via email to