If it makes sense in the modules, it probably makes sense in Zorba core
as well, I think, yes.

You received this bug notification because you are a member of Zorba
Coders, which is the registrant for Zorba.

  on ubuntu 12.04, Java and/or JNI not found

Status in Zorba - The XQuery Processor:

Bug description:
  Hey Chris

  Java and/or JNI is not found on ubuntu 12.04. Therefore, fop doesn't
  work. I think the paths to java stuff changed on ubuntu 12.04. Maybe,
  cmake 2.8.8 is handle those changes. cmake 2.8.7 is not.


To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~zorba-coders
Post to     : zorba-coders@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zorba-coders
More help   : https://help.launchpad.net/ListHelp

Reply via email to