** Changed in: zorba
     Assignee: (unassigned) => Juan Zacarias (juan457)

** Changed in: zorba
    Milestone: None => 2.7

You received this bug notification because you are a member of Zorba
Coders, which is the registrant for Zorba.

  Fails to install on Ubuntu 12.04 (unmet dependency)

Status in Zorba - The XQuery Processor:

Bug description:
  Zorba fails to install from the repository "ppa:juan457/zorba" on Ubuntu 
12.04 Precise Pangolin.
  Reason:  zorba: Depends: libicu44 but it is not installable

  Output as follows:

  $ sudo apt-get install zorba
  Reading package lists... Done
  Building dependency tree       
  Reading state information... Done
  Some packages could not be installed. This may mean that you have
  requested an impossible situation or if you are using the unstable
  distribution that some required packages have not yet been created
  or been moved out of Incoming.
  The following information may help to resolve the situation:

  The following packages have unmet dependencies:
   zorba : Depends: libicu44 but it is not installable
  E: Unable to correct problems, you have held broken packages.

  $ apt-cache search libicu
  libicu-dev - Development files for International Components for Unicode
  libicu48 - International Components for Unicode
  libicu48-dbg - International Components for Unicode
  libicu4j-4.4-java - Library for Unicode support and internalisation
  libicu4j-java - Library for unicode support and internalisation

  $ lsb_release -a
  No LSB modules are available.
  Distributor ID:       Ubuntu
  Description:  Ubuntu 12.04 LTS
  Release:      12.04
  Codename:     precise

  $ uname -a
  Linux losalamos 3.2.0-25-generic #40-Ubuntu SMP Wed May 23 20:30:51 UTC 2012 
x86_64 x86_64 x86_64 GNU/Linux

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~zorba-coders
Post to     : zorba-coders@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zorba-coders
More help   : https://help.launchpad.net/ListHelp

Reply via email to