It sounds like the user who originally filed the stackoverflow question
was eventually able to get working with PHP-VC9. So, I will trust
Rodolfo's opinion that requests for VC6 support are not reasonable and
should be answered by telling them to upgrade to at least
apache/PHP/zorba built with VC9.

As Cezar said, we do need to ensure that this solution works, and
preferably have a clear documented process for downloading and
installing binary installers for all parts of the system.

I am downgrading the bug and changing the title accordingly, but leaving
it open and marked for 2.7 for the time being.

One thing I don't understand: What is "VC9"? Is it the same thing (or
compatible with the same thing) that we build our current Zorba
installers with? Or do we need to provide a "VC9" version of Zorba as
well in order for this to work seamlessly for PHP people?

** Changed in: zorba
   Importance: High => Medium

** Summary changed:

- Need Zorba/VC6 installer for PHP users
+ Ensure Windows PHP/Apache/Zorba story works

You received this bug notification because you are a member of Zorba
Coders, which is the registrant for Zorba.

  Ensure Windows PHP/Apache/Zorba story works

Status in Zorba - The XQuery Processor:

Bug description:
  As discussed here:

  If a Zorba binary compiled with VC6 is the only way to use PHP/Zorba
  on Windows, then we should provide such an installer.

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to