> - I understand why you wanted to rename the function from replace to edit and > your concern makes sense. However, the description of the function still uses > the term "replace" and I kind of like the explanation as it is.
Sorry about this, this comment was out of date. I put a description that, I think, expresses what it does in a more accurate way ("replace" does not seem right to me as it involves keeping the identity of the content, not of the target). -- https://code.launchpad.net/~zorba-coders/zorba/replace-nodes-in-collection/+merge/138196 Your team Zorba Coders is subscribed to branch lp:zorba. -- Mailing list: https://launchpad.net/~zorba-coders Post to : firstname.lastname@example.org Unsubscribe : https://launchpad.net/~zorba-coders More help : https://help.launchpad.net/ListHelp