> Additional info. : if you want to say we support XML version "1.1" I think we
> also have to say we support XML versions "1.0:5+ 1.1".
> 
> This means the following setting in FOTSZorbaManifest.xml:
> 
> [...]
>   <dependency type="xml-version" value="1.0" satisfied="true"/>
>   <dependency type="xml-version" value="1.0:4-" satisfied="true"/>
>   <dependency type="xml-version" value="1.0:5+ 1.1" satisfied="true"/>
>   <dependency type="xml-version" value="1.1" satisfied="true"/>
> [...]
> 
> Please see:
> https://bugs.launchpad.net/zorba/+bug/924754/comments/3
> for the list of test cases that fail when the above change is made into
> FOTSZorbaManifest.xml.
> 
> IMO we should decide between:
> - saying we support XML 1.1 and versions between XML 1.0:5 and 1.1: in this
> case we add the test cases as EXPECTED_FOTS_FAILURES and try to fix them
> 
> - saying we do not support XML 1.1 and versions between XML 1.0:5 and 1.1
> 
> What do you guys think?

I set by mistake "xml-version" instead of XSD version: I will update the report.
-- 
https://code.launchpad.net/~zorba-coders/zorba/bug924756-xsDateTimeStamp/+merge/149901
Your team Zorba Coders is subscribed to branch lp:zorba.

-- 
Mailing list: https://launchpad.net/~zorba-coders
Post to     : zorba-coders@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zorba-coders
More help   : https://help.launchpad.net/ListHelp

Reply via email to