On Wed, Jun 05, Olaf Hering wrote:

> Problem: nothing provides /usr/bin/eu-nm needed by 
> module-init-tools-3.12-6.1.x86_64
>  Solution 1: do not install module-init-tools-3.12-6.1.x86_64
>  Solution 2: break module-init-tools by ignoring some of its dependencies

For some reason the error does not happen if zypper is called manually
in %build section. I will see what the difference is.

To unsubscribe, e-mail: zypp-devel+unsubscr...@opensuse.org
To contact the owner, e-mail: zypp-devel+ow...@opensuse.org

Reply via email to