I don't know if this is a bug or a wanted behaviour of zypper....
I'm building a meta-package which only has requirements and a small
test-pattern.rpm requires package a.rpm, b.rpm and c.rpm.
Package b.rpm needs package e.rpm which is not available cause it isn't
available through a repository.
Zypper installes package a.rpm and c.rpm, but not b.rpm, it doesn't even
complain about it.

I would expect that zypper is claiming about the unfulfilled requirement
of b.rpm and would ask what to do.

Or am I totally wrong?



Daniel Spannbauer                         Systemadministration
marco Systemanalyse und Entwicklung GmbH  Tel   +49 8333 9233-27 Fax -11
Rechbergstr. 4-6, D 87727 Babenhausen     Mobil +49 171 4033220
http://www.marco.de/                      Email d...@marco.de
Geschäftsführer Martin Reuter             HRB 171775 Amtsgericht München
To unsubscribe, e-mail: zypp-devel+unsubscr...@opensuse.org
To contact the owner, e-mail: zypp-devel+ow...@opensuse.org

Reply via email to