On 12/19/23 18:19, Andy Shevchenko wrote:
> While making a spelling mistake myself for `git grep kvalloc`
> I found that the only file has such a typo. Fix it and update
> to the standard de facto of how we refer to the functions.
> Also spell usr-out as user-out, it seems this driver uses its
> own terminology nobody else can decypher, make it more readable.
> 
> Signed-off-by: Andy Shevchenko <andriy.shevche...@linux.intel.com>
> ---
>  drivers/gpu/drm/virtio/virtgpu_submit.c | 6 +++---
>  1 file changed, 3 insertions(+), 3 deletions(-)
> 
> diff --git a/drivers/gpu/drm/virtio/virtgpu_submit.c 
> b/drivers/gpu/drm/virtio/virtgpu_submit.c
> index 5c514946bbad..1c7c7f61a222 100644
> --- a/drivers/gpu/drm/virtio/virtgpu_submit.c
> +++ b/drivers/gpu/drm/virtio/virtgpu_submit.c
> @@ -99,8 +99,8 @@ virtio_gpu_parse_deps(struct virtio_gpu_submit *submit)
>               return 0;
>  
>       /*
> -      * kvalloc at first tries to allocate memory using kmalloc and
> -      * falls back to vmalloc only on failure. It also uses __GFP_NOWARN
> +      * kvmalloc() at first tries to allocate memory using kmalloc() and
> +      * falls back to vmalloc() only on failure. It also uses __GFP_NOWARN
>        * internally for allocations larger than a page size, preventing
>        * storm of KMSG warnings.
>        */
> @@ -529,7 +529,7 @@ int virtio_gpu_execbuffer_ioctl(struct drm_device *dev, 
> void *data,
>       virtio_gpu_submit(&submit);
>  
>       /*
> -      * Set up usr-out data after submitting the job to optimize
> +      * Set up user-out data after submitting the job to optimize
>        * the job submission path.
>        */
>       virtio_gpu_install_out_fence_fd(&submit);

Applied to misc-next, thanks

-- 
Best regards,
Dmitry

Reply via email to