>>>>> "Mike" == mchristi  <mchri...@redhat.com> writes:

+enum req_op {
+       REQ_OP_READ,
+       REQ_OP_WRITE            = REQ_WRITE,
+       REQ_OP_DISCARD          = REQ_DISCARD,
+       REQ_OP_WRITE_SAME       = REQ_WRITE_SAME,
+};
+

I have been irked by the REQ_ prefix in bios since the flags were
consolidated a while back. When I attempted to fix the READ/WRITE mess I
used a BLK_ prefix as a result.

Anyway. Just bikeshedding...

-- 
Martin K. Petersen      Oracle Linux Engineering
--
To unsubscribe from this list: send the line "unsubscribe linux-scsi" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to