Hey Kervin,

I closed outlook and deleted the file. I then restarted outlook, but its unresponsive after 25 minutes. I know you said its slow, but this slow? I see that the new data file and the debug log haven't been touched since about 7 minutes after I restarted outlook. I may just be hung up. Last couple lines of the log:


0x0ba4 [19:31:28] O_IMSPMsgStore->O_IProp::GetProps() : Found 0x340D0003 ( )
0x0938 [19:31:28] inside IMsgStore->GetReceiveFolder.
0x0420 [19:31:28] inside O_IABProvider->QueryInterface. {05EB1EB9-E334-4EB7-AC4D-0BCEC7C6E0C1} 0x0ba4 [19:31:28] inside ->O_IMSPMsgStore::QueryInterface. {00067262-0000-0000-C000-000000000046}
0x0420 [19:31:28] IABProvider::Logon() : AB_NO_DIALOG set.
0x0420 [19:31:28] inside O_IABProvider->Logon()

ken

Kervin L. Pierre wrote:
Hello Ken,

The plugin has not been optimized for speed at
all and so is very, very slow.

When you closed Open Connector the first time
you may have corrupted the data file that it was
configuring on the first run.

Try deleting the data file and restarting Outlook.
Please give the plugin a minute or two to build
the data file ( as in the video at
http://openconnector.org/demo/ )

But I must reiterate that the plugin is very slow
for now.  And there are few features that need
to be completed before any work is done on
speed.

Best regards,
Kervin


----- Original Message ----
From: Ken Appell <[EMAIL PROTECTED]>
To: Kervin L. Pierre <[EMAIL PROTECTED]>
Cc: otlkcon-devel@lists.sourceforge.net
Sent: Tuesday, December 18, 2007 6:02:20 PM
Subject: Re: [otlkcon-devel] Install error

Thanks Kevin. I was able to install and configure the open connector and I successfully connected to my caldav server. Unfortunately, when I clicked "ok" Outlook froze. I waited a while and forced it to close and then reopened. Everything works until I try to expand the Open Connector folder. Outlook again freezes with "Not Responding" notification. I'm running Outlook 2007.

ken

Kervin L. Pierre wrote:
Hello Ken,

Thanks for the bug report.

As a workaround, could you try downloading and
installing...

http://www.microsoft.com/downloads/details.aspx?FamilyID=993c0bcf-3bcf-4009-be21-27e85e1857b1&displaylang=en

Please let me know if that fixes the issue.

Best regards,
Kervin

----- Original Message ----
From: Ken Appell <[EMAIL PROTECTED]>
To: otlkcon-devel@lists.sourceforge.net
Sent: Sunday, December 16, 2007 5:27:28 PM
Subject: [otlkcon-devel] Install error

I'm very interested in CalDav access with Outlook. I tried installing the beta OCG software, but I received the following error:

Module C:\WINDOWS\system32\msxml6.dll failed to register. HRESULT -2147023782. Contact your support personnel.

I am running WinXP Pro SP2
AMD Athlon 3200
1GB RAM

thanks.
ken

-------------------------------------------------------------------------
SF.Net email is sponsored by:
Check out the new
 SourceForge.net Marketplace.
It's the best place to buy or sell services
for just about anything Open Source.
http://ad.doubleclick.net/clk;164216239;13503038;w?http://sf.net/marketplace
_______________________________________________
otlkcon-devel mailing list
otlkcon-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/otlkcon-devel


-------------------------------------------------------------------------
SF.Net email is sponsored by:
Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services
for just about anything Open Source.
http://ad.doubleclick.net/clk;164216239;13503038;w?http://sf.net/marketplace
_______________________________________________
otlkcon-devel mailing list
otlkcon-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/otlkcon-devel

Reply via email to