Re: [PATCH] crypto: crypto4xx: rename ce_ring_contol to ce_ring_control

2017-04-24 Thread Herbert Xu
On Fri, Apr 21, 2017 at 12:13:49PM +0100, Colin King wrote:
> From: Colin Ian King 
> 
> trivial spelling mistake, missing r, rename to ce_ring_control
> 
> Signed-off-by: Colin Ian King 

Patch applied.  Thanks.
-- 
Email: Herbert Xu 
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt


[PATCH] crypto: crypto4xx: rename ce_ring_contol to ce_ring_control

2017-04-21 Thread Colin King
From: Colin Ian King 

trivial spelling mistake, missing r, rename to ce_ring_control

Signed-off-by: Colin Ian King 
---
 drivers/crypto/amcc/crypto4xx_core.c| 2 +-
 drivers/crypto/amcc/crypto4xx_reg_def.h | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/crypto/amcc/crypto4xx_core.c 
b/drivers/crypto/amcc/crypto4xx_core.c
index d10b4ae5e0da..fdc83a2281ca 100644
--- a/drivers/crypto/amcc/crypto4xx_core.c
+++ b/drivers/crypto/amcc/crypto4xx_core.c
@@ -50,7 +50,7 @@
 static void crypto4xx_hw_init(struct crypto4xx_device *dev)
 {
union ce_ring_size ring_size;
-   union ce_ring_contol ring_ctrl;
+   union ce_ring_control ring_ctrl;
union ce_part_ring_size part_ring_size;
union ce_io_threshold io_threshold;
u32 rand_num;
diff --git a/drivers/crypto/amcc/crypto4xx_reg_def.h 
b/drivers/crypto/amcc/crypto4xx_reg_def.h
index 46fe57c8f6eb..279b8725559f 100644
--- a/drivers/crypto/amcc/crypto4xx_reg_def.h
+++ b/drivers/crypto/amcc/crypto4xx_reg_def.h
@@ -180,7 +180,7 @@ union ce_ring_size {
 } __attribute__((packed));
 
 #define CRYPTO4XX_RING_CONTROL_OFFSET  0x54
-union ce_ring_contol {
+union ce_ring_control {
struct {
u32 continuous:1;
u32 rsv:5;
-- 
2.11.0