Re: [gentoo-user] KDE Plasma 5 moved to stable

2016-04-09 Thread Andrés Becerra Sandoval
2016-04-09 5:12 GMT-05:00 Mick <michaelkintz...@gmail.com>: > I noticed to day that Plasma 5 is now stable, which means I will soon have > to > deal with it. I run a number of boxen with Gentoo on them. Some of them > do > not run a full KDE desktop, only selected KD

Re: [gentoo-user] kde-apps/libksane blocker

2016-06-02 Thread Dale
-accessibility -minimal -pim -sdk" 0 KiB > [ebuild U ~] kde-apps/kdenetwork-meta-16.04.1:5::gentoo > [15.12.3-r1:5::gentoo] USE="ppp telepathy%*" 0 KiB > [ebuild N~]kde-apps/plasma-telepathy-meta-16.04.1:5::gentoo > USE="nls -gstreamer" 0 KiB

Re: [gentoo-user] kde-apps/libksane blocker

2016-05-30 Thread Dale
uild U ~] kde-apps/kdenetwork-meta-16.04.1:5::gentoo [15.12.3-r1:5::gentoo] USE="ppp telepathy%*" 0 KiB [ebuild N~]kde-apps/plasma-telepathy-meta-16.04.1:5::gentoo USE="nls -gstreamer" 0 KiB [ebuild N~] kde-apps/ktp-accounts-kcm-16.04.1:5::gentoo USE="

[gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
NS] kde-apps/filelight-15.12.3:5::gentoo [4.14.3:4/4.14::gentoo] USE="handbook -debug" 281 KiB [uninstall ] kde-apps/filelight-4.14.3:4/4.14::gentoo USE="handbook (-aqua) -debug" [blocks b ] kde-apps/filelight:4 ("kde-apps/filelight:4" is blocking kde-apps

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
] media-sound/timidity++-2.14.0-r2::gentoo USE="X alsa flac gtk nas ncurses tk vorbis -ao -emacs -jack -motif -oss (-selinux) -slang -speex" 0 KiB [ebuild U ] sci-libs/scipy-0.18.1::gentoo [0.17.0::gentoo] USE="-doc -sparse {-test}" PYTHON_TARGETS="python2_7