Absolutely agree. but I hate to use javascript unless really needed.
Yesterday I suggested to use name instead of value for DispatchAction
("DispatchAction: use name instead of value" in dev list). It did not
get any responses though.On 4/29/05, Rick Reumann <[EMAIL PROTECTED]> wrote: > I really don't like using the property on the button for the dispatch > parameter. --------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]

