FWIW, we recently had something similar (again in v17 Windows 64bit server/32bit client), a web area showing a Google map which had been working fine for ages, and then stopped working.

The solution to this was to open up the form, click on the Web Area, go to the Properties window and turn OFF the option:

      Use embedded Web rendering engine

Once we did that it started working again. Thanks to Anthony Taylor for working that one out for us!   :-)

Cheers,
Allan Udy

From: David Samson <dgsam...@gmail.com>

A few years ago I successfully implemented the tech note
"15-13_MapWithDataCluster". I modified it for our needs and it worked well.
That was on v14.

Now, on v17 (Windows, 64 bit server, 32 bit clients) it is not displaying
the background map. The generated data points are still displayed but on a
blank background. I have checked the Leaflet map is in the correct
resources folder. I tried to download the tech note again and the demo has
the same problem when converted to v17.

Any ideas?


Golden Micro Solutions Ltd, Blenheim, New Zealand
http://www.golden.co.nz<http://www.golden.co.nz>

**********************************************************************
4D Internet Users Group (4D iNUG)
Archive:  http://lists.4d.com/archives.html
Options: https://lists.4d.com/mailman/options/4d_tech
Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
**********************************************************************

Reply via email to