Hi
Sorry, should have said
MAC Yosemite 4D v13.6
I did try a bigger number in the New process command, also tried using
receive packet instead, same result
I'm afraid moving to 64 bit is not an option
thanks
anyway
-pm

On Tue, Apr 16, 2019 at 8:26 PM Peter Bozek <peter.bo...@gmail.com> wrote:

>
>
> On Tue, Apr 16, 2019 at 8:15 PM Peter Mew via 4D_Tech <
> 4d_tech@lists.4d.com> wrote:
>
>> Hi
>> I'm trying to load a large, 1.5G, audio file into a blob using document to
>> blob, and Im getting a not enough spce in memory error. I can load a file
>> that is 1G ok.
>> Is there a setting I can change to stop this error. The Machine has 16G of
>> Ram installed.
>> thanks
>> -pm
>
>
>
> Peter,  important question is if you try it with 32-bit or 64-bit version
> of 4D. For 32-bit 4D, the file is too big - with 32 bits, application can
> use at most 2GB of memory, so 1.5GB file would not fit. With 64-bit
> systems, ti should be possible to read such a file.
> --
>
> Peter Bozek
>
**********************************************************************
4D Internet Users Group (4D iNUG)
Archive:  http://lists.4d.com/archives.html
Options: https://lists.4d.com/mailman/options/4d_tech
Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
**********************************************************************

Reply via email to