That worked. Thanks for quick help everyone. Didn't want to let the magic smoke out.

Mathew Howard wrote:
Yes, that should be correct. either port can be set to power A or power B with the jumpers, but I think they are all on A by default.

On Mon, Feb 12, 2018 at 10:48 AM, Jay Weekley <par...@cyberbroadband.net <mailto:par...@cyberbroadband.net>> wrote:

    Where do the wires do into the connector?  I assume red to power a
    and black to common. Is that correct?



    Sent from my Verizon 4G LTE smartphone


    -------- Original message --------
    From: Mathew Howard <mhoward...@gmail.com
    <mailto:mhoward...@gmail.com>>
    Date: 2/12/18 10:46 AM (GMT-06:00)
    To: af <af@afmug.com <mailto:af@afmug.com>>
    Subject: Re: [AFMUG] Sync injector power supply setup

    What do you need help with? If I remember correctly, the jumper
    settings should be right for a PMP100 the way it comes.

    On Mon, Feb 12, 2018 at 10:33 AM, Jay Weekley
    <par...@cyberbroadband.net <mailto:par...@cyberbroadband.net>> wrote:

        Help! I am in the field and  need to setup sync injector power
        supply.  It's the 10 /100 to be used with pmp100.



        Sent from my Verizon 4G LTE smartphone




<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

Reply via email to