When trying to runn app on emulator, following is displayed in Android 
Studio (2.1.3) with latest SDK(25.2.2) installed:

H:\Android\sdk\tools\emulator.exe -netdelay none -netspeed full -avd 
Hax is enabled
Hax ram_size 0x40000000
HAX is working and emulator runs in fast virt mode.
Assertion failed!
Program: H:\Android\sdk\tools\qemu\windows-x86_64\qemu-system-i386.exe
Line 70
Expression: *errp == NULL
This application has requested the Runtime to terminate it in an unusual 
Please contact the application's support team for more information.

I have tried to change emulated platform(x86, arm), display resolution, 
memory size - always the same result, tho app is workin in real phone with 
API 23.

Any advice?


You received this message because you are subscribed to the Google Groups 
"Android Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to android-developers+unsubscr...@googlegroups.com.
To post to this group, send email to android-developers@googlegroups.com.
Visit this group at https://groups.google.com/group/android-developers.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to