CVE-2018-1301: Possible out of bound access after failure in reading the HTTP 

Severity: Low

Vendor: The Apache Software Foundation

Versions Affected:
httpd 2.0.1 to 2.4.29

A specially crafted request could have crashed the Apache HTTP Server prior to
version 2.4.30, due to an out of bound access after a size limit is reached by
reading the HTTP header. This vulnerability is considered very hard if not
impossible to trigger in non-debug mode (both log and build level), so it is
classified as low risk for common server usage.

All httpd users should upgrade to 2.4.30 or later.

The issue was discovered by Robert Swiecki, bug found by honggfuzz


Reply via email to