Date: Monday, February 6, 2017 @ 18:24:49
  Author: arojas
Revision: 288142

Restore qtwebkit bindings (FS#52872, FS#52875)

Modified:
  pyqt4/trunk/PKGBUILD

----------+
 PKGBUILD |    6 ++++--
 1 file changed, 4 insertions(+), 2 deletions(-)

Modified: PKGBUILD
===================================================================
--- PKGBUILD    2017-02-06 18:03:32 UTC (rev 288141)
+++ PKGBUILD    2017-02-06 18:24:49 UTC (rev 288142)
@@ -7,11 +7,11 @@
 pkgbase=pyqt4
 pkgname=('pyqt4-common' 'python-pyqt4' 'python2-pyqt4')
 pkgver=4.12
-pkgrel=2
+pkgrel=3
 arch=('i686' 'x86_64')
 url='http://www.riverbankcomputing.com/software/pyqt/intro'
 license=('GPL')
-makedepends=('python-sip' 'python-dbus' 'python2-sip' 'phonon-qt4' 'mesa'
+makedepends=('qtwebkit' 'python-sip' 'python-dbus' 'python2-sip' 'phonon-qt4' 
'mesa'
              'python2-opengl' 'qt-assistant-compat' 'python2-dbus')
 source=("http://downloads.sourceforge.net/pyqt/PyQt4_gpl_x11-${pkgver}.tar.gz";)
 md5sums=('eb8c338f2d8842aa7655e8e1aa840bed')
@@ -66,6 +66,7 @@
   pkgdesc="A set of Python 3.x bindings for the Qt toolkit"
   depends=('python-sip' 'python-dbus' 'pyqt4-common')
   optdepends=('phonon-qt4: enable audio and video in PyQt applications'
+              'qtwebkit: for the QtWebKit bindings'
               'qt-assistant-compat: add PyQt online help in Qt Assistant')
   replaces=('pyqt')
   conflicts=('pyqt')
@@ -85,6 +86,7 @@
   depends=('python2-sip' 'python2-dbus' 'pyqt4-common')
   optdepends=('phonon-qt4: enable audio and video in PyQt applications'
               'python2-opengl: enable OpenGL 3D graphics in PyQt applications'
+              'qtwebkit: for the QtWebKit bindings'
               'qt-assistant-compat: add PyQt online help in Qt Assistant')
   replaces=('python2-pyqt')
   conflicts=('python2-pyqt')

Reply via email to