You probably already have, as part of the upgrade process, but it is worth confirming whether you have done a full re-index:

https://archivesspace.github.io/tech-docs/administration/indexes.html

Andrew.


On 28/09/2022 00:52, Nigel Bond wrote:

HI all,

We have just upgraded to AS 3.2 and are experiencing a couple of issues in our test environment.

 1. In the PUI, No component level records showing up, in the
    ‘collection organisation view’, or when we try to print a PDF
    inventory.  Only the upper hierarchy are showing (eg nothing below
    collection level).  Everything displayed correctly at the back-end.

 2. I understand from the help menu, that we should have access to the
    ‘custom report template’.  All we can see is the usually report
    option when  wishing to run reports. I was hoping someone could
    advise how we access the custom report option, which I understand
    was part of this version.

Any help or advice greatly appreciated.

Kind regards,

Nigel Bond

*Dr. Nigel Bond (he/him)*

*Team Leader*

Cultural Collections (Special Collections)

Waipapa Taumata Rau, University of Auckland

*/Special Collections: Celebrating 20 years/*

*//*


_______________________________________________
Archivesspace_Users_Group mailing list
Archivesspace_Users_Group@lyralists.lyrasis.org
http://lyralists.lyrasis.org/mailman/listinfo/archivesspace_users_group
_______________________________________________
Archivesspace_Users_Group mailing list
Archivesspace_Users_Group@lyralists.lyrasis.org
http://lyralists.lyrasis.org/mailman/listinfo/archivesspace_users_group

Reply via email to