Hi guys!

I am new to the aroma.affymetrix package. Here I try to do a RMA on
affy HG-U133_Plus_2 chip CEL files. I can proceed without problem by
using Henrik's HG-U133_Plus_2,Binary,HB.cdf. But when I tried to use
BrainArray's custom CDF(Hs133P_Hs_REFSEQ.CDF from the aroma-
project.org) as the CDF for my analysis, I got the error message. So I
downloaded the newest version HG-U133_Plus_2,Hs_ENTREZG.cdf from
BrainArray website and used it as the CDF for my analysis.
aroma.affymetrix took it as a CDF correctly. But when I tried to do
> cs <- AffymetrixCelSet$byName("My_Met_Melanoma", cdf=cdf)

When reporting problems on aroma.affymetrix, make sure 1) to run the latest 
version of the package, 2) to report the output of sessionInfo() and 
traceback(), and 3) to post a complete code example.

You received this message because you are subscribed to the Google Groups 
"aroma.affymetrix" group with website http://www.aroma-project.org/.
To post to this group, send email to aroma-affymetrix@googlegroups.com
To unsubscribe and other options, go to http://www.aroma-project.org/forum/

Reply via email to