Thanks for the heads up!

On 9/19/2016 10:57 AM, Jay wrote:
So I just wanted to report that I downloaded the Perl 5.20.2 version
from the ASSP SourceForge page and I am not seeing a crash every hour
like I reported previously. There must be a Perl module that caused the
issue and unfortunately I don't know which one may have caused this.
When I downloaded Perl 5.20.1 from the SourceForge ASSP page I had to
update several modules through CPAN using the command line. So I believe
one of the updated modules must have been what the crash was stemming from.

When I downloaded 5.20.2 from the ASSP SourceForge page I did not have
to update any modules. ASSP reported all modules were up to date in the
interface and all appears to be running smooth so far. So my guess on
the Strawberry Perl 64bit installation was most likely a similar issue
with a module not playing nice with ASSP is what caused my issues.
Strawberry Perl 64bit would not even communicate with MYSQL at all even
though the module was loaded.

So just in case anyone else has a similar issue like this, you might
want to try out the 5.20.2 Perl on the ASSP SourceForge page.

On 9/15/2016 2:24 PM, Jay wrote:
Good day.

Anyone having issues with ASSP crashing every hour with Perl version
perl_5.20.1__4-assp from 2015-02-25 that's posted on the ASSP
SourceForge page? I made sure that all the perl modules are up to date
and the ASSP interface page shows all modules are up to date. We are
running ASSP version 2.5.1(16100) on a Windows 2008R2 64bit server. Do I
need to update to a different version of Perl? I had issues getting
Strawberry Perl 5.20.3.3 64bit to run properly so I downloaded the
version I listed above. About every hour there's an entry for unclean
shutdown detected listed in my maillog.txt. I already checked the
moduleloaderrors.txt file and no errors reported. Also the server does
not have any anti-virus installed yet. It's a fresh OS installation with
only the latest Microsoft updates installed.

I double checked to make sure that Crypt-GOST is the latest one
installed and it's version 1.01. ASSP also interfaces with MySQL 5.5 for
spamdb and HMMdb. Would turning on debug in ASSP help me narrow down
what is causing the crash?





------------------------------------------------------------------------------
_______________________________________________
Assp-user mailing list
Assp-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/assp-user



-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2016.0.7797 / Virus Database: 4656/13022 - Release Date: 09/15/16





------------------------------------------------------------------------------
_______________________________________________
Assp-user mailing list
Assp-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/assp-user

------------------------------------------------------------------------------
_______________________________________________
Assp-user mailing list
Assp-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/assp-user

Reply via email to