I applied the patch to my Asterisk 13.20. But it seems that it still
doesn't forward the early media video stream. Do I need to put something
special into the extensions.conf? I basically just make a Dial. The calling
Client sends the 183 protocol.

[public]
exten => 6001,1,Dial(SIP/${EXTEN})

2018-04-09 18:14 GMT+02:00 Joshua Colp <jc...@digium.com>:

> On Mon, Apr 9, 2018, at 1:05 PM, Benjamin Marty wrote:
> > wohoo, so if I unterstand it correctly with that patch early media video
> > works over the Asterisk server? In other words the Asterisk server get's
> > able to (process/)forward the early media video stream with that patch?
>
> The patch forwards video while in an early media state before the call is
> answered and bridged, yes.
>
> --
> Joshua Colp
> Digium, Inc. | Senior Software Developer
> 445 Jan Davis Drive NW - Huntsville, AL 35806 - US
> Check us out at: www.digium.com & www.asterisk.org
>
> --
> _____________________________________________________________________
> -- Bandwidth and Colocation Provided by http://www.api-digital.com --
>
> Check out the new Asterisk community forum at: https://community.asterisk.
> org/
>
> New to Asterisk? Start here:
>       https://wiki.asterisk.org/wiki/display/AST/Getting+Started
>
> asterisk-users mailing list
> To UNSUBSCRIBE or update options visit:
>    http://lists.digium.com/mailman/listinfo/asterisk-users
>
-- 
_____________________________________________________________________
-- Bandwidth and Colocation Provided by http://www.api-digital.com --

Check out the new Asterisk community forum at: https://community.asterisk.org/

New to Asterisk? Start here:
      https://wiki.asterisk.org/wiki/display/AST/Getting+Started

asterisk-users mailing list
To UNSUBSCRIBE or update options visit:
   http://lists.digium.com/mailman/listinfo/asterisk-users

Reply via email to