jsb...@mimuw.edu.pl (Janusz S. Bień) writes:

> Hi!
>
> When I try to use TeX-next-error, I get
>
> TeX-parse-TeX: Symbol's function definition is void: signum
>
> It's version 11.89.5 on
> GNU Emacs 24.5.1 (x86_64-pc-linux-gnu, GTK+ Version 3.22.11) of
> 2017-09-12 on hullmann, modified by Debian

24.5?  25 came out in 2014.

That being said, our prerequisites in doc/install.texi do list Emacs 24
as requirement.

-- 
David Kastrup

_______________________________________________
auctex mailing list
auctex@gnu.org
https://lists.gnu.org/mailman/listinfo/auctex

Reply via email to