On Fri, Feb 23 2018 at  9:52 +0100, d...@gnu.org writes:
> jsb...@mimuw.edu.pl (Janusz S. Bień) writes:
>
>> Hi!
>>
>> When I try to use TeX-next-error, I get
>>
>> TeX-parse-TeX: Symbol's function definition is void: signum
>>
>> It's version 11.89.5 on
>> GNU Emacs 24.5.1 (x86_64-pc-linux-gnu, GTK+ Version 3.22.11) of
>> 2017-09-12 on hullmann, modified by Debian
>
> 24.5?  25 came out in 2014.

I was not aware that the upgrade in Debian from 24 to 25 is not
automatic. Now I have

GNU Emacs 25.1.1 (x86_64-pc-linux-gnu, GTK+ Version 3.22.11) of 2017-09-15, 
modified by Debian

The upgrade has not affected the AUCTex version, it is still 11.89.5. If
I remember well, I've installed it from ELPA.

The problem still occurs.

> That being said, our prerequisites in doc/install.texi do list Emacs 24
> as requirement.

So?

Best regards

Janusz

-- 
                           ,   
Prof. dr hab. Janusz S. Bien -  Uniwersytet Warszawski (Katedra Lingwistyki 
Formalnej)
Prof. Janusz S. Bien - University of Warsaw (Formal Linguistics Department)
jsb...@uw.edu.pl, jsb...@mimuw.edu.pl, http://fleksem.klf.uw.edu.pl/~jsbien/

_______________________________________________
auctex mailing list
auctex@gnu.org
https://lists.gnu.org/mailman/listinfo/auctex

Reply via email to