Re: what happen with this python code?

@4, you can as well omit the index number. Something like this would  also work, but I don't know if it will be readable
print('{} {}'.format(1, 2,))
I don't think format() is more readable than f"", I just think it's a preference. F it's probably more easier to use if you have difficulty remembering the position of the variable that you want to replace in the string.
If though you're writing a program from backward compatibility then format() should be used.

-- 
Audiogames-reflector mailing list
Audiogames-reflector@sabahattin-gucukoglu.com
https://sabahattin-gucukoglu.com/cgi-bin/mailman/listinfo/audiogames-reflector
  • ... AudioGames . net Forum — Developers room : wightfall via Audiogames-reflector
    • ... AudioGames . net Forum — Developers room : Amit via Audiogames-reflector
    • ... AudioGames . net Forum — Developers room : Amit via Audiogames-reflector
    • ... AudioGames . net Forum — Developers room : Liam via Audiogames-reflector
    • ... AudioGames . net Forum — Developers room : visualstudio via Audiogames-reflector
    • ... AudioGames . net Forum — Developers room : Liam via Audiogames-reflector
    • ... AudioGames . net Forum — Developers room : pauliyobo via Audiogames-reflector
    • ... AudioGames . net Forum — Developers room : Liam via Audiogames-reflector

Reply via email to