Fizbin wrote: 
> That's crazy that you've gone through 4 PS's with the same result.
> That's not typical for the Touch. At first I thought it could be a dirty
> power issue (since you require a power conditioner) but I don't think
> dirty power would be a direct cause of a remote not working.
> 
> Anyway, maybe your Touch is a tad off spec, who knows. At least you got
> it working.

None of my Touch had issues during all these years. I burnt Boom, Radio
and Duet PS (I burnt a remote charging stand last week - I know a lot
here don't like the duet's remote, but although totally outdated today
by iPeng and al, I still do think that was an amazing remote for its
time), but no Touch so far. I've a lot of spare PHIHONG PS with all sort
of ratings, so there is always an extra one and I use them for my
multiples electronic home projects. They are good enough for my
uneducated ears.



LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos
PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000,
ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi
B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010,
AppleTV 4, Airport Express, GGMM E5
------------------------------------------------------------------------
philippe_44's Profile: http://forums.slimdevices.com/member.php?userid=17261
View this thread: http://forums.slimdevices.com/showthread.php?t=108895

_______________________________________________
audiophiles mailing list
audiophiles@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/audiophiles

Reply via email to