(I forget is we are top or bottom posting in this list.)
I agree with you.  I had not noticed the other package.
I basically took over from speps and have been in touch with upstream which has 
been helpful generally in adding new features, etc.
The ncurses issue arises since developer uses Debian and is still on ncurses5 
and does not seem to have a lot of incentive at the moment to fix the code to 
make it compatible with ncurses6.
I will probably fix my side by building against ncurses5 source and use git for 
source, renaming my package mp-git.
The splitting of package is not essential IMHO but the ncurses issue needs to 
be resolved.

14.10.2016, 08:49, "Lex Black" <autumn-w...@web.de>:
> Hi
> In my opinion you should try to get in touch with willem first. He also 
> maintains a mp PKGBUILD[0] (As a split PKGBUILD).
> As I understand from a first glance, both are using the same source and as 
> unnecessary duplicates should be avoided, one PKGBUILD could be merged into 
> the other.
> And then the issue with ncurses could be solved.
> Best regards
> Regarding
> ________
> [0] https://aur.archlinux.org/pkgbase/mp-5/

Reply via email to