I too like create/destroy.
On Tue, 20 Sep 2016, Sven Eckelmann wrote:
On Dienstag, 20. September 2016 16:24:18 CEST Linus L?ssing wrote:
On Wed, Jul 13, 2016 at 05:30:17PM +0200, Sven Eckelmann wrote:
The command "new" can be used to create a batman-adv interface without any
interface attached. This is helpful when the interfaces should be
configured independently of the first attached interface.
Like in the title of this mail, maybe naming the commands
"create" and "destroy" instead of "new"/"destroy"?
The former sounds slightly more antonymic to me.
Has anyone else an opinion about that? I personally would be fine with
"create" instead of "new".