Hi Bram,

Did you download the "latest developer snapshot" or the official 9.0 release?

Best,
Christian



On Fri, Apr 13, 2018 at 12:02 PM, Bram Vanroy <bram.van...@ugent.be> wrote:
>
>
>
>
> From: Bram Vanroy
> Sent: vrijdag 13 april 2018 11:03
> To: 'basex-talk@mailman.uni-konstanz.de'
> <basex-talk@mailman.uni-konstanz.de>
> Subject: Java 9 and BaseX 9
>
>
>
> Hello list
>
>
>
> I just downloaded and installed the most recent version of Java and tried to
> install the latest version (from the download web page) of Basex. However,
> upon launching the installer I get the message “Must install Java before
> running the installer”. When looking through the mailing list, I already
> found this issue but it was marked as solved. [1] The problem still occurs,
> though. Perhaps the issue is that the {url}/releases/latest isn’t the same
> download as you get from using the {url}//download page. If they are
> different, than perhaps these should be put in sync so that you always get
> the latest version when downloading.
>
>
>
>
>
> Kind regards
>
>
>
> Bram Vanroy
>
>
>
> [1]
> https://www.mail-archive.com/basex-talk@mailman.uni-konstanz.de/msg10417.html
>
>

Reply via email to