Hello everyone
I am working on Kernel version 4.4 and I have tried all the mentioned 
solutions in this discussion but still I can't add SPI0 or SPI1, If anyone 
have used this type of kernel please help.

بتاريخ الثلاثاء، 16 يونيو، 2015 8:09:14 م UTC+5:30، كتب Brendan Merna:
> I'm trying to  enable SPI on boot up on my Beaglebone Black. I followed 
> the wiki link below under the title 
> SPI1 D1 Output and D0 Input
> I created the .dts file and compiled it. I then moved it to /lib/firmware/ 
> and then enabled the device overlay tree. Finally, I changed the uenv.txt 
> file by adding the text shown and I removed a pound sign at the end of the 
> document. I did this because the boot command to enable the SPI wasn't 
> working and I thought it wasn't reading the last command because of the 
> pound sign. Unfortunately, now that I removed it, I reset my Beaglebone 
> Black and it gets stuck in a state with the Power LED and USR0,USR1, USR2, 
> and USR3 all stuck on. No blinking and my computer doesn't recognize its 
> there. I'm powering through the USB port and have tried resetting and 
> powering down numerous times. This same state keeps coming up. Can anyone 
> help?
> Tutorial Link:
> http://elinux.org/BeagleBone_Black_Enable_SPIDEV

For more options, visit http://beagleboard.org/discuss
You received this message because you are subscribed to the Google Groups 
"BeagleBoard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to beagleboard+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to