after a few years this worked for me on a beagleboneblack running debian 
9.3, though ntp is blocked on our network, htpdate does the job , 
thanks

On Thursday, September 5, 2013 at 2:58:25 PM UTC-7, bdha...@gmail.com wrote:
>
> The problem is the internal clock in the BBB. 
>
> If you run 
>
> ntpdate -b -s -u pool.ntp.org
>
> you won't get the ssl error. However, you will have to do this every time 
> you want to use pip. 
>
>
>
> On Sunday, May 12, 2013 8:14:05 AM UTC-7, JacquesBBB wrote:
>>
>> Dear all, 
>>
>> I have now installed pip using easy_install 
>>
>> root@beaglebone:~# pip --version
>> pip 1.3.1 from /usr/lib/python2.7/site-packages/pip-1.3.1-py2.7.egg 
>> (python 2.7)
>>
>> I am trying to use pip to install a new package that is not in the 
>> angstrom distrib. 
>> but get this error :
>>
>>
>> Downloading/unpacking configobj
>>   Could not fetch URL https://pypi.python.org/simple/configobj/: There 
>> was a problem confirming the ssl certificate: <urlopen error [Errno 1] 
>> _ssl.c:504: error:14090086:SSL 
>> routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed>
>>
>>
>> My install is the latest (3.8.12)  with 
>> root@beaglebone:~# python -c "import ssl; print ssl.OPENSSL_VERSION"
>> OpenSSL 1.0.0j 10 May 2012
>>
>>
>> What can I do ?
>>
>> Thanks 
>>
>> Jacques 
>>
>>
>>

-- 
For more options, visit http://beagleboard.org/discuss
--- 
You received this message because you are subscribed to the Google Groups 
"BeagleBoard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to beagleboard+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/beagleboard/1df6b759-fab1-47cf-bce1-c51ab43de639%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to