So I can install node v8 on debian 9.4 iot version ?

Le sam. 11 août 2018 à 16:21, Ichrak Mansour <ichrakmansour....@gmail.com>
a écrit :

> So I can install node v8 on debian 9.4 iot version
>
> Le sam. 11 août 2018 à 15:35, Robert Nelson <robertcnel...@gmail.com> a
> écrit :
>
>>
>>
>> On Sat, Aug 11, 2018 at 9:26 AM Ichrak Mansour <
>> ichrakmansour....@gmail.com> wrote:
>>
>>> I found that :
>>> [image: image.png]
>>>
>>> But I need a version of node v8 and not v6
>>>
>>
>> So what's stopping you? It's pretty trivial to change nodejs version's.
>>
>> https://github.com/nodesource/distributions
>>
>> Just because we use a specific version of nodejs doesn't mean that your
>> stuck with that version..
>>
>> Just note, any "nodejs" software we pre-built for you is tied to version
>> pre-installed.. (Cloud9, Node-RED, Bonescript)
>>
>> Thus it's up to "YOU" to rebuild those applications if you change the
>> version of nodejs..
>>
>> So do what ever you want, everything is open-sourced..
>>
>> Regards,
>>
>> --
>> Robert Nelson
>> https://rcn-ee.com/
>>
>
>
> --
>
>    * ICHRAK Mansour*
>
> Etudiante en ingénierie Téléinformatique
> Université de Sousse - ISITCOM
> *T :*  +216 52 650 216
> *M :* ichrakmansour....@gmail.com
>


-- 

   * ICHRAK Mansour*

Etudiante en ingénierie Téléinformatique
Université de Sousse - ISITCOM
*T :*  +216 52 650 216
*M :* ichrakmansour....@gmail.com

-- 
For more options, visit http://beagleboard.org/discuss
--- 
You received this message because you are subscribed to the Google Groups 
"BeagleBoard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to beagleboard+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/beagleboard/CACtBPxM0aWa5Vup2gugb%2Bo2sAXUP%2BmTVZFX1jiWUscnVPf8W-Q%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to