Something is still wrong with the Mac OS X version of j805/j86/darwin, beta-9, 
downloaded as j805_mac64.zip, 2016-09-21 14:04.

If I try to open either jcon.app or bin/jconsole from Finder, I get a pop-up 
error window saying it “is damaged and can’t be opened.”

On the other hand:

    (1) Both jqt.app and jhs.app open OK from Finder (once I take the usual 
steps the first time to let the OS know it’s OK to open these executables from 
an “unidentified developer”.

   (2) I can run bin/jconsole from command line in Terminal: 
me:/Applications/j64-805/bin]$ ./jconsole

Something clearly is wrong with jcon.app !

   JVERSION
Engine: j805/j64/darwin
Beta-9: commercial/2016-07-05T17:11:06
Library: 8.05.04
Platform: Darwin 64
Installer: J805 install
InstallPath: /applications/j64-805


> On16 Sep 2016 11:08:55 -0400,Murray Eisenberg <mur...@math.umass.edu 
> <mailto:mur...@math.umass.edu>>wrote:
> 
> From download of both j805_mac64.dmg and j805_mac64.zip, dated 2016-08-25, I 
> am unable to run jconsole.
> 
> Of course I know I have to do a right-click to open jcon.app in order to give 
> the OS X (10.11.6) system security permission to open, but I’m getting an 
> ‘“jconsole” is damaged and can’t be opened’ error; same thing if I try 
> directly to open (using right-click to give permission) j64-805/bin/jconsole.
> 
> I downloaded twice and checked to verify the downloads had the same md5 sums.
> 
> I had no such trouble with Beta-9 2016-07-05.

——
Murray Eisenberg                                mur...@math.umass.edu
Mathematics & Statistics Dept.       
Lederle Graduate Research Tower      phone 240 246-7240 (H)
University of Massachusetts                
710 North Pleasant Street                 
Amherst, MA 01003-9305




----------------------------------------------------------------------
For information about J forums see http://www.jsoftware.com/forums.htm

Reply via email to