I downloaded and tested Pinebook.

Thu Aug 10 20:26:52 EDT 2017

ldd --version
ldd (Ubuntu GLIBC 2.23-0ubuntu9) 2.23

uname -a
Linux pinebook 3.10.105-bsp-1.2-ayufan-77 #1 SMP PREEMPT Sun Jul 9 12:09:30 UTC 2017 aarch64 aarch64 aarch64 GNU/Linux

jqt -> Help -> about
Engine: j806/j64/raspberry
Beta: commercial/2017-08-07T12:14:33
Library: 8.06.03
Qt IDE: 1.5.4s/5.5.1
Platform: Linux 64
Installer: J806 install
InstallPath: /home/ed/j806
Contact: www.jsoftware.com

All is well: The following not supported on Linux 1.5.4s/5.5.1
multimedia
shader
webd3
webgl
websocket
websocket client
webview


On 8/10/17 1:08 PM, bill lam wrote:
A beta version for linux arm64 jqt slim
(jqt-raspislim-64.tar.gz) is available on

  http://www.jsoftware.com/download/j806/qtide/

this requires a armv8a cpu and a debian arm64port linux
or its derivatives.  Since base library has not yet been
updated, the "install" verb does not work. Instead,
one needs to download manually, untar and copy binary
files jqt and libjqt.so to J bin folder. In addition,
one also needs to install ide/qt addon using pacman
in a jconsole session.

This has been cross-compiled and tested using qemu
emulation. Please test and report any problems.

These binaries require Qt 5.3 and GLIBC 2.19 or newer.


----------------------------------------------------------------------
For information about J forums see http://www.jsoftware.com/forums.htm

Reply via email to