For the last couple of days, I've had trouble with LMS not connecting to 
resources on the internet.

I can't think that I've done much recently:
I pulled latest LMS server code in the git repository (tried going back a 
couple of weeks as well, but no different).
It seems LMS wants to do a scan at startup, but it doesn't complete.


I see several things like the following (the url does return content in a web 
browser):
[20:19:08.4327] Slim::Networking::SimpleAsyncHTTP::onError (229) Failed to 
connect to 
https://sourceforge.net/projects/lms-to-upnp/files/stable/repo-sf.xml (404 Not 
Found)
[20:19:08.4329] Slim::Plugin::Extensions::Plugin::_noResponse (404) error 
fetching http://sourceforge.net/projects/lms-to-upnp/files/stable/repo-sf.xml - 
404 Not Found

The LMS web UI seems to randomly report it is connecting to server and fail.


I see in the log the following occuring every 17 seconds:
[20:19:11.5811] main::init (387) Starting Logitech Media Server (v7.9.1, TRUNK, 
UNKNOWN) perl 5.014002 - MSWin32-x86-multi-thread


I get a lot of the following warnings (hundreds a minute):

[20:18:26.2804] Slim::Utils::Misc::msg (1250) Warning: [20:18:26.2802] Use of 
uninitialized value in subroutine entry at 
C:/Squeezebox/LMS/Beta/server/Slim/Music/VirtualLibraries.pm line 309.


I'm at a bit of a loss.  Probably firewall/router related I was guessing, but 
I've tried to disable the firewall, and web browers work fine.

Any ideas?

Is Perl 5.014002 still valid for LMS 7.9.1?
_______________________________________________
beta mailing list
beta@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/beta

Reply via email to