#7787: GCC-6 causes compilation problems with Qt4 and its corresponding Qtwebkit
--------------------+-----------------------
 Reporter:  renodr  |       Owner:  renodr
     Type:  defect  |      Status:  assigned
 Priority:  normal  |   Milestone:  7.10
Component:  BOOK    |     Version:  SVN
 Severity:  normal  |  Resolution:
 Keywords:          |
--------------------+-----------------------

Comment (by Krejzi):

 wpa_supplicant supports Qt5 in latest version.

 VLC should just work.

 I have a patch for graphviz: https://github.com/elkrejzi/system-
 management/blob/master/patches/graphviz-qt5.patch (needs autoreconf -fi
 after applying)

 Not sure why NetworkManager needs Qt at all. Yes, it does require Qt4, but
 I have no idea why. I suggest you ignore it.

--
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/7787#comment:4>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch
-- 
http://lists.linuxfromscratch.org/listinfo/blfs-book
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to