Randy McMurchy wrote: > Bruce Dubbs wrote these words on 01/30/06 16:15 CST: > > >>>chmod 755 blfsyestest1 >> >> blfs-yes-test1 (readability) > > > Boy, I bet you *hate* the KDE program names. Notice that when they > *do* manage to split the names up a tad for readability, they use > underscores instead of hyphens, which I know you despise (this is > just a few samples): > > kio_http_cache_cleaner > kio_media_mounthelper > kunittestmodrunner > kdeinstallktheme > klocaldomainurifilterhelper > make_driver_db_cups > makekdewidgets > kdontchangethehostname > mpeglibartsplay > kdostartupconfig > kaddprinterwizard > kapplymousetheme > kbookmarkmerger > ksendbugmail > > I *especially* like 'klocaldomainurifilterhelper' and > 'kdontchangethehostname'. Now those are helluva good program > names. > > :-) >
LOL. Yeah, they are a bit hard to read. BTW, I prefer dashes to underscores because they are easier to type. You don't need the shift key. If I don't have to type them, I have no preference. -- Bruce -- http://linuxfromscratch.org/mailman/listinfo/blfs-dev FAQ: http://www.linuxfromscratch.org/blfs/faq.html Unsubscribe: See the above information page
