My main machine, used as host has presented some instability for some
months, and I could not until recently, solve the issue. This was the main
reason I progressively decreased my contribution to almost nothing. It
runs normally LFS7.1, more precisely

# cat /etc/release

It came with Kubuntu, and has also Ubuntu/Lubuntu. It is a very good
hardware: 4GB RAM, i7, and two HDs, first one by design, 500GB, second
one, 2TB (which replaced the one purchased and added when the machine
was bought, with 1TB).

The problem was a "failure" recognizing HD 1TB, so I got the 2TB one, from
a different maker, but after some days, this one too caused the same
issue. I used a disk test program in the SystemRescueCD and no disk
problem was found in any disks.

I have mentioned this instability before, and often thought it had been
solved. Now, apparently it has indeed been solved, so I believe my
experiences with this issue could help others or myself, if problem comes
back again, so I am describing here.

The problem was intermittent. I had "processor throttling", "out of disk"
and other error messages, and temperature of the cores reaching 99 degrees

When booting, at post, the bigger HD sometimes had the name replaced by
"BzBzBzBzBzBzBzBzBzBzBzBz BzBzBzBzBz" (cannot remember how many Bz nor the
number of spaces - maybe tabs).

Searching the internet for the string "BzBzBzBz", found thousands of
results, no actual solution. Some said loose cable and/or dust were
responsible, some had the problem after a graphics card was installed,
others declared having the trouble only with two brands of HD.

So, past Monday, I finally sent it for repair. Now it is back since
Friday, apparently working without problems. The technician did not know
exactly what to do, only some ideas. The composite solution I found:

1. Replacing all cables (technician's and my idea).
2. Cleaning everything inside the case.
3. Replacing the processor's fan (cooler) and installing one more fan
inside the case.

Now, temperatures have only reached 81 degrees Celsius, in one core, while
the others were at 79, when tested building LibreOffice with j8:

real    52m12.417s
user    315m4.085s
sys     15m47.815s

When broken, I could only use j4 and once had to use j2.

Have also built OpenJDK, and today, fired three VM's (LFS 6.8,7,0,7,1) and
simultaneously built Linux-3.6.4 (also in the host) and after,
SeaMonkey-2.13.2. This one crashed LFS 6.8, but host and other VM's
completed - I am using VMware Player.

The problem was really bad, many days I spent more than 50% of my time
trying to boot the machine, some days gave up and did nothing. Have almost
retired the machine and gotten a new one. The may reason of getting it was
LFS/BLFS (I like to check how long older versions can still be upgraded).

I was pressed by time until next crash, when trying to contribute with
LFS/BLFS, and think this provoked some recent mistakes.

If everything goes on well, I will try to build more packages in my
LFS"7.2", including Xorg, and then be back testing packages to help tag
lfs_72... helping Bruce's "call for volunteers", and perhaps learning how
to determine dependencies and how to produce diffs for the books, so could
be more effective helping LFS/BLFS.

FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to