kre...@higgs.linuxfromscratch.org wrote: > Author: krejzi > Date: Sun Jul 14 09:26:00 2013 > New Revision: 11411 > > Log: > this looks ugly. > > Modified: > trunk/BOOK/introduction/welcome/changelog.xml
> - <para>[bdubbs] - Update to boost_1_54_0.</para> > + <para>[bdubbs] - Update to boost-1.54.0.</para> It may look ugly, but upstream names the package with underscores. Yes, I agree that it's a poor naming scheme. -- Bruce -- http://linuxfromscratch.org/mailman/listinfo/blfs-dev FAQ: http://www.linuxfromscratch.org/blfs/faq.html Unsubscribe: See the above information page