Hi,

1. I find that "keybinders" requires pyGTK otherwise we get the following 
errors:

checking for a Python interpreter with version >= 2.5... python
checking for python... /usr/bin/python
checking for python version... 2.7
checking for python platform... linux2
checking for python script directory... ${prefix}/lib/python2.7/site-packages
checking for python extension module directory... 
${exec_prefix}/lib/python2.7/site-packages
checking for headers required to compile python extensions... found
checking for PYGTK... no
configure: error: Package requirements (pygtk-2.0                >= 2.12
        pygobject-2.0            >= 2.15.3
    ) were not met:

No package 'pygtk-2.0' found
No package 'pygobject-2.0' found

2. If Linux-PAM is not installed, we have to add "--without-pam" option (not 
just remove --with-pam option) for the configure command otherwise we will get 
the following error:

configure: error: "PAM support requested, but pam_open_session not found."

 
-- 
http://lists.linuxfromscratch.org/listinfo/blfs-dev
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to