On Sat, Oct 15, 2016 at 11:37 AM, akhiezer <lf...@cruziero.com> wrote:
>> From: Roger Koehler <roger.o.koeh...@gmail.com>
>> Date: Sat, 15 Oct 2016 11:50:38 -0600
>> Subject: [blfs-dev] systemd
>> I would like to build the development version of blfs systemd, but
>> when I build the svn branch of the book listed on the
>> www.linuxfromscratch.org website, the version is still at 2016-07-10.
>> How do get the latest version from svn?
> C'mon ... 'download' ... there's a website ... read:
>   http://www.linuxfromscratch.org/blfs/download.html

That is the link I am referring to. It has this command listed under
Current Systemd Development:

svn co svn://svn.linuxfromscratch.org/BLFS/branches/systemd/

Then performing this command: svn update

The version is 2016-07-10.

So, I guess this link should be removed, and I should use the first one:

svn co svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK/

But this one defaults to the System V version. How do I build the
systemd version?
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to