Thanks for the reply Michael.
I really appreciate your time is most valuable.

Ive already ran /usr/sausalito/sbin/ I found this in an earlier post whilst researching.
It runs fine and throws no errors.

If I point our PfSense firewall to the 5208R box everything works as it should.
If I change this to the 5209R box then the "user unknown" error occurs.
Is this a difference between the releases the DNS issue?
The aliases work just fine on the 5208R box.

I just tried sending an email to and its rejected by both boxes.

With regards the DNS, I have tried some of the items on the post, quite rightly it was the first thing I tried.

Deep at heart I know it will be a DNS issue, it normally is.
Well, most of my problems are DNS related.

I do have one C-Name entry for FTP, but we don't use FTP wan side its a private box. Ive got a VPN connection for all things "admin".
Ill strike this out.

Ill re-create the DNS for the domain and try again, although it does look OK.

Thanks also Rodrigo, I have tried to force the aliases back in using the procedure you described.
Thanks for the suggestion.
Blueonyx mailing list

Reply via email to