Unfortunately the result is same as previous.

My build commands:
./autogen
./configure --with-init-path=/sbin/init
make

config.mk:
LOUIS_LIBS = ""

On Mon, 12 Feb 2018, Dave Mielke wrote:

Date: Tue, 13 Feb 2018 12:56:55
From: Dave Mielke <d...@mielke.cc>
Reply-To: Informal discussion between users and developers of BRLTTY.
    <brltty@brltty.com>
To: Informal discussion between users and developers of BRLTTY.
    <brltty@brltty.com>
Subject: Re: [BRLTTY] 5.6 is now  released.

[quoted lines by 高生旺 on 2018/02/13 at 11:47 +0800]

Your configure script looks fine. Perhaps, just to be sure, update to the latest code and try again. Please let me know exactly which commands you execute to do the build. Also, after the configure, let me know if the LOUIS_LIBS line in config.mk contains quotes or not.

--
I believe the Bible to be the very Word of God: http://Mielke.cc/bible/
Dave Mielke           | 2213 Fox Crescent | WebHome: http://Mielke.cc/
EMail: d...@mielke.cc | Ottawa, Ontario   | Twitter: @Dave_Mielke
Phone: 1-613-726-0014 | Canada  K2A 1H7   |
_______________________________________________
This message was sent via the BRLTTY mailing list.
To post a message, send an e-mail to: BRLTTY@brltty.com
For general information, go to: http://brltty.com/mailman/listinfo/brltty
_______________________________________________
This message was sent via the BRLTTY mailing list.
To post a message, send an e-mail to: BRLTTY@brltty.com
For general information, go to: http://brltty.com/mailman/listinfo/brltty

Reply via email to