https://sourceware.org/bugzilla/show_bug.cgi?id=21933

--- Comment #2 from Zhihua Yao <499671216 at qq dot com> ---
my configure:
CC="afl-gcc" CFLAGS="-g -ggdb -fno-omit-frame-pointer -fsanitize=address"
./configure --disable-shared

The command to trigger the vulnerability is "objdump -S heapbufferflow-objdump"


My binutils is downloaded from hereļ¼š
http://ftp.gnu.org/gnu/binutils/binutils-2.29.tar.xz


The most important thing is that my palform is ubuntu x86.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
bug-binutils mailing list
bug-binutils@gnu.org
https://lists.gnu.org/mailman/listinfo/bug-binutils

Reply via email to