I don't see openSUSE Leap/Tumbleweed mentioned.
IceCat has a database entry, but there are no packages in the official repos.
https://software.opensuse.org/package/icecat


> IceCat for Replicant
> 
> 
> Planned by the IceCat developer(s).
> 
> 
> Background to the intervention: IceCatMobile cannot run on Replicant:
> "Firefox 52 has an opengl 2.0 dependency which replicant can't do
> because it requires nonfree software (at least on the galaxy s3, which
> is the best phone choice for replicant afaik)." - Ian Kelling

Is this a problem even when using llvmpipe on Replicant 6.0001?
https://redmine.replicant.us/projects/replicant/wiki/Graphics


-jc

Attachment: signature.asc
Description: This is a digitally signed message part.

--
http://gnuzilla.gnu.org

Reply via email to