bugs
Thread
Date
Earlier messages
Messages by Thread
[Bug 70263] New: mod_remoteip clears remote_host and triggers unbracketed IPv6 forward DNS lookups (appending search domain)
bugzilla
[Bug 70261] New: Httpd 2.4.69 crash with mod_authnz_ldap.so
bugzilla
[Bug 70261] Httpd 2.4.69 crash with mod_authnz_ldap.so
bugzilla
[Bug 70261] Httpd 2.4.69 crash with mod_authnz_ldap.so
bugzilla
[Bug 70261] Httpd 2.4.69 crash with mod_authnz_ldap.so
bugzilla
[Bug 66583] The Apache2.4.57 service crash with php7.3 Every few days
bugzilla
[Bug 66526] provide a better way to reload TLS certificates/keys/etc.
bugzilla
[Bug 70260] New: Crashes in libaprutil-1.dll with 2.4.69
bugzilla
[Bug 70260] Crashes in libaprutil-1.dll with 2.4.69
bugzilla
[Bug 70260] Crashes in libaprutil-1.dll with 2.4.69
bugzilla
[Bug 70260] Crashes in libaprutil-1.dll with 2.4.69
bugzilla
[Bug 70260] Crashes in libaprutil-1.dll with 2.4.69
bugzilla
[Bug 70259] New: apxs -A may leave a module enabled when duplicate LoadModule entries exist
bugzilla
[Bug 70259] apxs -A may leave a module enabled when duplicate LoadModule entries exist
bugzilla
[Bug 70258] New: apxs -A mishandles LoadModule entries at configuration file boundaries
bugzilla
[Bug 70258] apxs -A mishandles LoadModule entries at configuration file boundaries
bugzilla
[Bug 70257] New: mod_http2: GOAWAY INTERNAL_ERROR on whole connection when client RST_STREAM races HEADERS send (on_frame_not_send_cb)
bugzilla
[Bug 70257] mod_http2: GOAWAY INTERNAL_ERROR on whole connection when client RST_STREAM races HEADERS send (on_frame_not_send_cb)
bugzilla
[Bug 70256] New: Managed Staplings not shown any more after upgrading to httpd/2.4.69
bugzilla
[Bug 70256] Managed Staplings not shown any more after upgrading to httpd/2.4.69
bugzilla
[Bug 70256] Managed Staplings not shown any more after upgrading to httpd/2.4.69
bugzilla
[Bug 70255] New: mod_proxy_beacon: pre-auth per-tick memory amplification via UDP flood (missing per-datagram subpool)
bugzilla
[Bug 70255] mod_proxy_beacon: pre-auth per-tick memory amplification via UDP flood (missing per-datagram subpool)
bugzilla
[Bug 70255] mod_proxy_beacon: pre-auth per-tick memory amplification via UDP flood (missing per-datagram subpool)
bugzilla
[Bug 65307] Rewrite and improvements of mod_unique_id
bugzilla
[Bug 64252] Upgrade PCRE to PCRE2
bugzilla
[Bug 66228] Apache fails to start with "(38)Function not implemented: AH00141: Could not initialize random number generator"
bugzilla
[Bug 65159] mod_unique_id generates non-unique ids
bugzilla
[Bug 65159] mod_unique_id generates non-unique ids
bugzilla
[Bug 64263] TLSv1.3 with SSLVerifyClient optional inside a Location returns 403
bugzilla
[Bug 64263] TLSv1.3 with SSLVerifyClient optional inside a Location returns 403
bugzilla
[Bug 70243] New: i have encouter an error on chrome browser
bugzilla
[Bug 70237] New: "Invalid base address" linker error on windows arm64
bugzilla
[Bug 70222] New: mod_ssl_ct: unchecked calloc() return dereferenced in ssl_ct_proxy_post_handshake() -- NULL pointer crash under memory pressure
bugzilla
[Bug 70213] New: ProxyPassMatch worker selection depends on backreference length
bugzilla
[Bug 70213] ProxyPassMatch worker selection depends on backreference length
bugzilla
[Bug 70213] ProxyPassMatch worker selection depends on backreference length
bugzilla
[Bug 70212] New: mod_http2 leaks internal APR status codes (e.g., 70007 APR_TIMEUP) as raw HTTP/2 GOAWAY error codes
bugzilla
[Bug 70210] New: mod_rewrite prefix_stat() reaches a UNC host before UNCList is consulted - incomplete "expand UNC checking" (r1927041), UNCList bypassed on Windows
bugzilla
[Bug 70207] New: RemoteIPTrustedProxyList / RemoteIPInternalProxyList entries silently ignored at request time
bugzilla
[Bug 70207] RemoteIPTrustedProxyList / RemoteIPInternalProxyList entries silently ignored at request time
bugzilla
[Bug 70205] New: compat macros for X509_get0_notBefore/notAfter/serialNumber missing for httpd-2.4.68
bugzilla
[Bug 70205] compat macros for X509_get0_notBefore/notAfter/serialNumber missing for httpd-2.4.68
bugzilla
[Bug 70205] compat macros for X509_get0_notBefore/notAfter/serialNumber missing for httpd-2.4.68
bugzilla
[Bug 70204] New: Make sensitive ap_expr file functions deny-by-default for new callers
bugzilla
[Bug 70204] Make sensitive ap_expr file functions deny-by-default for new callers
bugzilla
[Bug 63325] Default body_min_rate not enabled in mod_reqtimeout
bugzilla
[Bug 70196] New: mod_dav_fs SIGSEGV inside apr_dbm_lmdb (__pthread_mutex_lock_full) under concurrent PUT traffic (event MPM)
bugzilla
[Bug 70195] New: mod_http2 rejects asterisk-form "OPTIONS *" with 400 since 2.4.55
bugzilla
[Bug 70195] mod_http2 rejects asterisk-form "OPTIONS *" with 400 since 2.4.55
bugzilla
[Bug 70195] mod_http2 rejects asterisk-form "OPTIONS *" with 400 since 2.4.55
bugzilla
[Bug 70193] New: Redis timeouts using the wrong unit
bugzilla
[Bug 70193] Redis timeouts using the wrong unit
bugzilla
[Bug 70193] Redis timeouts using the wrong unit
bugzilla
[Bug 70193] Redis timeouts using the wrong unit
bugzilla
[Bug 70192] New: Apache mod_proxy_hcheck — Health Check Mechanism Failure Causing 503 Errors and High CPU/Memory in WebServer
bugzilla
[Bug 70191] New: Possible impact of htmlAttrAllowed() deprecation on mod_proxy_html
bugzilla
[Bug 70190] New: Failed basic auth does not return 401 on broken symbolic link etc.
bugzilla
[Bug 70189] New: mod_log_json: limit Jansson diagnostic suppressions to the included headers
bugzilla
[Bug 70189] mod_log_json: limit Jansson diagnostic suppressions to the included headers
bugzilla
[Bug 70189] mod_log_json: limit Jansson diagnostic suppressions to the included headers
bugzilla
[Bug 70188] New: content-range header is not set with init range
bugzilla
[Bug 70188] content-range header is not set with init range
bugzilla
[Bug 70188] content-range header is not set with init range
bugzilla
[Bug 70188] content-range header is not set with init range
bugzilla
[Bug 70188] content-range header is not set with init range
bugzilla
[Bug 70176] New: mod_proxy drops backend Content-Length: 0 on HEAD responses
bugzilla
[Bug 70176] mod_proxy drops backend Content-Length: 0 on HEAD responses
bugzilla
[Bug 70171] New: mod_md does not remove orphan san from certificate
bugzilla
[Bug 70169] New: RewriteCond expr !(...) is true if ... fails
bugzilla
[Bug 70169] RewriteCond expr !(...) is true if ... fails
bugzilla
[Bug 70167] New: Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 70167] Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 70167] Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 70167] Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 70167] Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 70167] Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 70167] Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 70167] Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 70167] Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 70167] Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 70167] Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 70167] Memory increase with 2.4.66 with large file transfert leading to crash
bugzilla
[Bug 66100] openssl3 ab maintainer mode failures
bugzilla
[Bug 70161] New: mod_expires is fundamentally flawed: server unilaterally predicts file lifetimes
bugzilla
[Bug 70161] mod_expires is fundamentally flawed: server unilaterally predicts file lifetimes
bugzilla
[Bug 70140] New: Feature request: ServerTokens to support a "PatchLevels" option
bugzilla
[Bug 70140] Feature request: ServerTokens to support a "PatchLevels" option
bugzilla
[Bug 70131] New: mod_http2: HTTP/2 stream left open when a response starts but never reaches EOS (e.g. a CGI that hits the server Timeout mid-body)
bugzilla
[Bug 70131] mod_http2: HTTP/2 stream left open when a response starts but never reaches EOS (e.g. a CGI that hits the server Timeout mid-body)
bugzilla
[Bug 70128] New: Segmentation fault in mod_http2 during SSL output (ssl_io_filter_coalesce)
bugzilla
[Bug 70128] Segmentation fault in mod_http2 during SSL output (ssl_io_filter_coalesce)
bugzilla
[Bug 70123] New: apachectl status/fullstatus should report a clear error when configured text browser is missing
bugzilla
[Bug 70123] apachectl status/fullstatus should report a clear error when configured text browser is missing
bugzilla
[Bug 70122] New: HTTP response splitting via unsanitized 1xx interim status line in mod_proxy_http / ap_send_interim_response
bugzilla
[Bug 70117] New: Apache HTTP Server 2.4.68 Released: Links to itself
bugzilla
[Bug 70117] Apache HTTP Server 2.4.68 Released: Links to itself
bugzilla
[Bug 70116] New: AddType Handler should anchor extensions
bugzilla
[Bug 70116] AddType Handler should anchor extensions
bugzilla
[Bug 70106] New: Use-After-Close in ap_duplicate_listeners due to unhandled make_sock return value
bugzilla
[Bug 66640] Fix spelling errors in libapreq2
bugzilla
[Bug 56598] Content-Length header should be always interpreted as a decimal
bugzilla
[Bug 70101] New: East Asian UTF-8 is three bytes long, but two columns wide
bugzilla
[Bug 70100] New: Apache HTTP Server Binary Distributions: Links to defunct Apache Haus
bugzilla
[Bug 70080] New: apachectl configtest does not warn about deprecated variables
bugzilla
[Bug 70063] New: specific public directory Forbidden due to missing .htaccess
bugzilla
[Bug 70063] specific public directory Forbidden due to missing .htaccess
bugzilla
[Bug 70063] specific public directory Forbidden due to missing .htaccess
bugzilla
[Bug 70063] specific public directory Forbidden due to missing .htaccess
bugzilla
[Bug 64472] mod_auth_digest module's AuthDigestProvider directive does not sets 'ldap' as provider to authenticate users from LDAP
bugzilla
[Bug 61975] Error page reports an ErrorDocument problem when a RewriteRule has set the status code
bugzilla
[Bug 59311] Do not send "Upgrade: h2" header to HTTP/1.1 clients when SSL/TLS is used
bugzilla
[Bug 70051] New: httpd 2.4.67 trunk - NULL pointer dereference in DAV leads to DOS
bugzilla
[Bug 70051] httpd trunk - NULL pointer dereference in DAV leads to DOS
bugzilla
[Bug 66000] Configure option "--with-pcre" does not work anymore
bugzilla
[Bug 66000] Configure option "--with-pcre" does not work anymore
bugzilla
[Bug 70039] New: Website: Welcome! outdated (“The Number One HTTP Server On The Internet”)
bugzilla
[Bug 70039] Website: Welcome! outdated (“The Number One HTTP Server On The Internet”)
bugzilla
[Bug 70037] New: Getting error: GnuTLS error -344: No common application protocol could be negotiated.
bugzilla
[Bug 70037] Getting error: GnuTLS error -344: No common application protocol could be negotiated.
bugzilla
[Bug 70037] Getting error: GnuTLS error -344: No common application protocol could be negotiated.
bugzilla
[Bug 70037] Getting error: GnuTLS error -344: No common application protocol could be negotiated.
bugzilla
[Bug 63096] TLS 1.3: Client certificates don't work if they are optional on virtual host but required on location
bugzilla
[Bug 63096] TLS 1.3: Client certificates don't work if they are optional on virtual host but required on location
bugzilla
[Bug 63096] TLS 1.3: Client certificates don't work if they are optional on virtual host but required on location
bugzilla
[Bug 63096] TLS 1.3: Client certificates don't work if they are optional on virtual host but required on location
bugzilla
[Bug 66481] SSL_CLIENT_SAN_Email (without _n) doesn't work
bugzilla
[Bug 66481] SSL_CLIENT_SAN_Email (without _n) doesn't work
bugzilla
[Bug 66481] SSL_CLIENT_SAN_Email (without _n) doesn't work
bugzilla
[Bug 65835] core: log_tid support on FreeBSD
bugzilla
[Bug 65528] SSLCertificateKeyFile path garbled if not explicitly given in each vhost
bugzilla
[Bug 65279] IP blocking rules to access to website are not respected
bugzilla
[Bug 65248] Enhancement: Call apache binary within apachectl with "exec" e.g. to ensure PID 1 in Docker
bugzilla
[Bug 65233] Have mod_dav trigger an action on file manipulation
bugzilla
[Bug 65296] build/install from source, ownership/permissions of serveral files not set to root:root
bugzilla
[Bug 65196] All child processes are temporarily terminated.
bugzilla
[Bug 65285] mod_expires adds extra Cache-Control header
bugzilla
[Bug 65284] Add log message when dialup handler declines because of open file
bugzilla
[Bug 65283] mod_cache_disk: handle the failure of storing results to temp file, add error message
bugzilla
[Bug 65239] Passing text through reverse proxy results in html tags wrapping text
bugzilla
[Bug 65225] Return 505 HTTP Version Not Supported if protocol is HTTP and if version is not supported!
bugzilla
[Bug 65193] <Files> directive does not only match the basename
bugzilla
[Bug 65188] Chrome sec-ch-ua header problem
bugzilla
[Bug 65161] Issues in parallel builds due to multiple targets rule in a makefile
bugzilla
[Bug 65156] hcmethod tcp logs status code 400 in tomcat access log
bugzilla
[Bug 65155] ab: support HTTP/1.1
bugzilla
[Bug 65097] reverse proxy ask for mutiple authentication and answer 400 and 401
bugzilla
[Bug 65093] with UseCanonicalName=Off, the server should still use only known Names
bugzilla
[Bug 65082] Duration of request is calculated wrong when ap_process_async_request is involved
bugzilla
[Bug 65025] SSL error "ca key too small" is reported at info level instead of error level
bugzilla
[Bug 64995] proxypass to ssl target through proxyremote not set correcly the sni_hostname....
bugzilla
[Bug 64987] Exit status isn't set when sending signal fails for "httpd -k stop"
bugzilla
[Bug 65162] Ambigous error message related to wildcard SSL certificate sharing
bugzilla
[Bug 65119] %c doesn't work correctly in log formats
bugzilla
[Bug 65079] SSL Handshake failure causes requests to not be sent to load balanced application
bugzilla
[Bug 65044] Improve documentation for passing variables to Tomcat
bugzilla
[Bug 65044] Improve documentation for passing variables to Tomcat
bugzilla
[Bug 65044] Improve documentation for passing variables to Tomcat
bugzilla
[Bug 65044] Improve documentation for passing variables to Tomcat
bugzilla
[Bug 65044] Improve documentation for passing variables to Tomcat
bugzilla
[Bug 64985] RewriteRule doesn't support relative URIs starting with //
bugzilla
[Bug 64978] Error log entries from php-fpm are concatenated in Apache vhost error log
bugzilla
[Bug 64970] drop unmaintained ocsp support from mod_ssl
bugzilla
[Bug 64934] Cache control header missing in HEAD request during cache miss
bugzilla
[Bug 64866] Too small Content-Length validation breaks SSTP
bugzilla
[Bug 64852] Leakage of .ht contents
bugzilla
[Bug 64966] "SSLStaplingReturnResponderErrors off" still returning errors to client
bugzilla
[Bug 64956] can't create *.so file
bugzilla
[Bug 64949] Server denies requests from network
bugzilla
[Bug 64781] mod_ssl_ct does not send SCT extension with TLS 1.3
bugzilla
[Bug 64930] Option for not storing user-password in the session when "SitePassphrase" is set
bugzilla
[Bug 64847] Incomplete SSL virtual host config seems to work but tells php it is not using SSL
bugzilla
[Bug 64920] webdav server propfind returns wrong creationdate after changing the files permissions
bugzilla
[Bug 64814] Add lock database path in the log message mod_dav
bugzilla
[Bug 64793] url-encoded parameter not being set when certain regexp used for rewrite rule
bugzilla
[Bug 64785] allowmethods should be able to disable individual methods
bugzilla
[Bug 64777] raw links broken if / appears in Message-Id
bugzilla
[Bug 64744] Websocket Wss is not working for Jetty port 8443 using LoadBalancer menthod
bugzilla
[Bug 64755] [has patch] Improve the log message for dav_fs_copymove_file
bugzilla
[Bug 64740] CONTEXT_PREFIX not available with AliasMatch
bugzilla
[Bug 64731] change log message for authorization checks in mod_authz_host
bugzilla
[Bug 64798] Missing matches on doctype case
bugzilla
[Bug 64661] Include error should not always be logged as error.
bugzilla
[Bug 64655] impossible to handle path names longer than 255 characters with Aapache on FreeBSD
bugzilla
[Bug 64741] Major bug on APACHE+PHP not releasing memory in certain conditions on Win10
bugzilla
[Bug 64730] Client hangup causes incorrect http status 500 logged
bugzilla
[Bug 64724] Enhance log message about dbdgroup_check_authorization
bugzilla
[Bug 64700] Apache crash in 2.4.43
bugzilla
[Bug 64708] Put AH00561 at WARN level instead of INFO
bugzilla
[Bug 64676] Alternative to ProxyErrorOverride On
bugzilla
[Bug 64665] Inconsistent error handling when file cannot be opened
bugzilla
[Bug 64663] Please set prefer-language
bugzilla
[Bug 64662] mod_negotiation's prefer-language environment variable
bugzilla
[Bug 64610] apachectl -t fails to report variable syntax error
bugzilla
[Bug 64591] Failing to build mod_lua with Lua 5.4
bugzilla
[Bug 64557] compile/linking troubles
bugzilla
[Bug 64648] send the Cache-Status response header field
bugzilla
[Bug 64648] send the Cache-Status response header field
bugzilla
[Bug 64439] Apache Service Monitor does not update status bar text after restart
bugzilla
[Bug 64601] Error in `/usr/sbin/httpd': corrupted size vs. prev_siz
bugzilla
Earlier messages