On Fri, Oct 03, 2014 at 02:39:59PM +0200, Sebastjan Hribar wrote:
> I explicitly stated activerecord 4.0.4 for my camping app and there are no
> errors anymore.

I ran into the same problem and when I used Camping from git master
(i.e. 0904ad4), it worked correctly.  This also confirms we need a new
release, I guess :)
With git master, you can use AR 4.1.6.

Cheers,
Paul

-- 
Web: http://paul.luon.net/home/      | E-mail: p...@luon.net
Jabber/GTalk: p...@luon.net          | GnuPG key ID: 0x50064181
_______________________________________________
Camping-list mailing list
Camping-list@rubyforge.org
http://rubyforge.org/mailman/listinfo/camping-list

Reply via email to