Try making sure /usr/lib64 is in your LD_LIBRARY_PATH variable, e.g.:

setenv LD_LIBRARY_PATH /usr/lib64:$LD_LIBRARY_PATH

... or if your shell is bash:

export LD_LIBRARY_PATH=/usr/lib64:$LD_LIBRARY_PATH

Thanks for reporting the issue with the mailing list. It sounds like I need to check the spam settings for [EMAIL PROTECTED]

On 08/29/2006 03:01 AM, Marco Tettamanti wrote:
Dear Donna and John,
first of all I would like to express my congratulations for the
improvements you made in Caret! I haven't been using the software for
some times, but now that I have some new data to work on and I have
started to use the latest release (5.4), I find that many options have
been made more intuitive and easy to use, especially for the manual
correction of segmentation errors.

I am trying to install caret on an an AMD64 linux architecture (CentOS
4.3, kernel 2.6.9, 2 x AMD Opteron dual-core).
I have tried installing from the linux binaries, but I receive an error
message that some libraries cannot be opened ("error while loading
shared libraries: libpng12.so.0: cannot open shared object file: No such
file or directory"), even if I create symbolic links to e.g.
/usr/lib64/libpng12.so.0.
Is there any way I can get the caret binaries to work on AMD64, without
having to build from the source files?

Thank you a lot for your help,
Marco

P.S.: I am using this alternative email address because but I have tried several times to send an email to caret-users@brainvis.wustl.edu from my address [EMAIL PROTECTED], but for some reasons my emails are rejected with the following error message:

The Symantec Mail Security program

<caret-users@brainvis.wustl.edu>: host acuda.wustl.edu[128.252.248.242] said:
550 <[EMAIL PROTECTED]>: Sender address rejected: Blocked (in reply
to RCPT TO command)

--
Marco Tettamanti, Ph.D.
San Raffaele Scientific Institute
Facoltà di Psicologia
Via Olgettina 58
I-20132 Milano, Italy
Tel. ++39-02-26434888
Fax ++39-02-26434892
Email: [EMAIL PROTECTED]

------------------------------------------------------------------------
How low will we go? Check out Yahoo! Messenger’s low PC-to-Phone call rates. <http://us.rd.yahoo.com/mail_us/taglines/postman8/*http://us.rd.yahoo.com/evt=39663/*http://voice.yahoo.com>

 
<http://us.rd.yahoo.com/mail_us/taglines/postman8/*http://us.rd.yahoo.com/evt=39663/*http://voice.yahoo.com>
------------------------------------------------------------------------

_______________________________________________
caret-users mailing list
caret-users@brainvis.wustl.edu
http://pulvinar.wustl.edu/mailman/listinfo/caret-users
 
<http://us.rd.yahoo.com/mail_us/taglines/postman8/*http://us.rd.yahoo.com/evt=39663/*http://voice.yahoo.com>


--
Donna L. Dierker
(Formerly Donna Hanlon; no change in marital status -- see 
http://home.att.net/~donna.hanlon for details.)

Reply via email to